[fpc-devel] troubles accessing svn repository in the last week

Vincent Snijders vsnijders at quicknet.nl
Fri Feb 3 14:10:33 CET 2006

Graeme Geldenhuys wrote:
> Has something changed on the SVN repository?  For the last  week I
> cannot get updates from SVN for FPC or Lazarus.  I was using svn
> command line client ver.1.2.3
> I just saw a new version of SVN was released, so thought that was the
> problem, so upgraded to ver.1.3.0 and still I cannot do an update or even
> a new checkout.
> This is the error I keep getting:
> graemeg at porky:~/temp/svn$ svn co http://svn.freepascal.org/svn/fpc/trunk fpc
> svn: PROPFIND request failed on '/svn/fpc/trunk'
> svn: PROPFIND of '/svn/fpc/trunk': Could not parse response status
> line. (http://svn.freepascal.org)
> Any ideas?  I have tried to checkout the fpc trunk on three different
> computers, and they all give the same error.

Works from here. I am still using svn 1.1.4 though.

My guess is that your ISP started to use a 'no-so-transparent' http 
proxy, that doesn't support all the commands required for svn.


More information about the fpc-devel mailing list