[fpc-devel]Help - can't install nor unzip FPC

Adam Bartkowski a.bartkowski at iiz.pz.zgora.pl
Wed Jan 24 15:45:28 CET 2001

Jonas Maebe wrote:

> On Mon, 22 Jan 2001, Adam Bartkowski wrote:
> > I have downloaded all ZIPs required to install FPC (separated ZIPs and
> > the whole 22 MB one). Neither I could unpack the big one (PowerArchiver
> > 6.x) nor install using Install.exe. Can anyone explain why, and what I
> > should do to start with FPC?
> What exactly do you mean by "can't install using install.exe"? And if
> PowerArchiver doesn't work, try another unzip program. All files are in
> the standard zip format. Since you're the first one to report problems
> unzipping the file, I suspect your archiver is broken and not the zipfile
> (or maybe the zipfile got corrupted while downloading).
> Jonas

I have tried to start install.exe, but only the message appeared in MS-DOS
window "This program cannot be run in DOS mode" (Strange that in DOS mode? I
also think so.)

The length of install.exe is 83 987 B.

The files I have tried to unzip were downloaded from 3 or more different
sites (FPC main site, NL, DE, JP and Sunsite in PL) - the result was always
the same. Archiver is OK, I have also tried to use Windows Commander internal
unzip and Winzip 8.0. They both signal the same - archive is corrupted.

The problem is with all ZIPs - the big one (dosw32104full.zip, length 22 930
411 B) as well as separeted ZIPs downloaded together with install.exe.

Adam Bartkowski (a.bartkowski at iiz.pz.zgora.pl)
Politechnika Zielonogórska
ul. Podgórna 50
65-246 Zielona Góra

More information about the fpc-devel mailing list