[fpc-pascal] installing latest stable

pineal pi.neal at virgin.net
Sat Jun 9 21:53:25 CEST 2007

On Friday 08 June 2007 18:46, Daniël Mantione wrote:
> Op Fri, 8 Jun 2007, schreef pineal:
> > I have downloaded a tar archive,
> >
> > fpc-2.1.4.i386-linux.tar
> >
> > there are no install instructions that I can find. Can anyone give me
> > some guidance or perhaps a link.
> Please a look at the earlier e-mail today about the rebuild of this
> release.
> The instructions are right next to the download link on the website:
> "After untarring the archive into a temporary location, you can run the
> install script by issuing the command "sh install.sh".
> So:
> * Open a terinal.
> * Untar the file, i.e. type "tar xvzf fpc-2.1.4.i386-linux.tar".
> * Type "sh install.sh".
> Daniël

Hi Daniel,

I have spent the whole afternoon trying to install fpc. :(

First I downloaded the .rpm files. The compiler and docs install fine but the 
source doesn't install anything and there is no error or warning. 

So I tried the same source rpm from a different mirror with the same result.

So I removed those, downloaded the new 2.1.4a archive, unpacked it  and ran 
the install script (which I had to interrupt and run a second time as root) 
which ran without showing an error and yet I still have no source installed. 

any ideas please?


More information about the fpc-pascal mailing list