[fpc-pascal]blockread + rpm install

David Emerson dle3ab at angelbase.com
Mon Mar 1 06:13:58 CET 2004

Thanks for your help with blockread. Giving the blocksize with reset (myfile, 1) fixed it!

>> Incidentally, fpc 1.0.10 rpm failed to install on redhat. I struggled with it for a good hour. Any tips? Does the gz work better than the rpm?
>What error do you get ? What version of rpm do you use ?

Installation worked fine with the tar + script, so I'm set for now. Re: rpm error... The installer prompted me for a root password, and then brought up a little box that said "calculating package dependencies". Then the box disappeared, without any error message or indication of status. Inspection revealed that it had not installed anything. Now that I think about it, I realize I couldn't have spent nearly an hour on it.

I don't really know what version of rpm I use... if you're really curious, and can tell me where to look for the version info, I'll get it for you. I'm really an amateur with linux. The best answer I can give you right now is: "whatever comes with the RedHat 8.0 that the computer manufacturer pre-installed for me" :-)


More information about the fpc-pascal mailing list