[fpc-pascal]error msg when compiling gluttest example under linux

Karim Forsthofer kf at linuxmail.org
Sun Mar 23 16:47:46 CET 2003

I installed FPC 1.0.6 on my Mandrake System. All in the default path 
I tried to compile some programs, it worked only with console programs, 
who not need a special lib or unit. 
I tried to compile a gluttest.pp, from the example package, but there 
comes allways the error msg .. cant find GLU unit 
I looked in the fpc.cfg , and I changed some paths, because the units 
are in 
/usr/local/doc/fpc/1.0.6/examples/opengl .. but also with that change 
the same problem. Actually, there is no GLU unit .. only a GLU lib in 
my /usr/lib dir. 
By the way, I have also a working Mesa 5 Version installed. 
Linking problems also with the svga samples ... lvga ..cannot find 
Please give me some feedback,  
a snapshot from your fpc.cfg woud be nice, that works with the default 
fpc installation 
Now with e-mail forwarding for only US$5.95/yr

Powered by Outblaze

More information about the fpc-pascal mailing list