[fpc-pascal]Error when compile the latest source

Sebastian G√ľnther sguenther at gmx.de
Mon Feb 17 11:32:04 CET 2003


milimeter schrieb:
> Hello, everybody
> 
>   I can't compile the source from the latest cvs, the errors are as follows:
> Fatal: Can't find unit GL
>   Can anybody tell me what is wrong with it?

yes, you have to compile and install the OpenGL units first (or maybe it
is sufficient if you pull them from CVS as well, as long as the
directory structure is correct)


- Sebastian




More information about the fpc-pascal mailing list