[fpc-devel] fp without X

waldo kitty wkitty42 at windstream.net
Mon Mar 17 19:37:50 CET 2014

On 3/17/2014 2:14 PM, Marco van de Voort wrote:
> In our previous episode, waldo kitty said:
>> in the above mentioned document, it also speaks of the grab_vcsa tool... i tried
>> linking this from my ~/development (created by fpcup) but ended up having to
>> actually copy the binary to /usr/local/bin (in my path and where i selected to
>> place it) and then set it to owner:group root... i also set the SUID bit as the
>> document mentions but even this has not helped...
> Set encoding to cp437 or run ./fp -F

i don't have an option to choose CP437 when i run

   dpkg-reconfigure console-setup

i've also tried ./fp -F to no avail...

could it be because the local console is "TERM=linux"?? when i ssh in, TERM is 
"xterm" and the double-line frame characters are displaying correctly...

NOTE: No off-list assistance is given without prior approval.
       Please keep mailing list traffic on the list unless
       private contact is specifically requested and granted.

More information about the fpc-devel mailing list