[fpc-devel] Redefine FillChar() to use out parameter instead
graeme at mastermaths.co.za
Thu Nov 19 10:38:10 CET 2009
Vincent Snijders wrote:
> varout could be the name of the new parameter modifier that Jonas
> mentions and that has the semantics that you think out should
> have, but hasn't.
Ah, now I understand. Thanks Vincent.
- Graeme -
fpGUI Toolkit - a cross-platform GUI toolkit using Free Pascal
More information about the fpc-devel