[fpc-devel] SVN error with macosall.pas

Carolos carolosf at gmail.com
Sat Jul 11 18:05:50 CEST 2009

Sometimes I get issues with TortoiseSVN.
First make a backup of your current work copy.

Download the latest version of TortoiseSVN and checkout from the repository
again to a new folder.
If you have made changes in your old work copy, export your work copy to a
new directory to get rid of SVN folders.

And copy exported version over your newly checkedout folder.

Hope that helps.

On Sat, Jul 11, 2009 at 1:19 PM, Zaher Dirkey <parmaja at gmail.com> wrote:

> When i update FPC from SVN repo
> it updated for 10 mbytes then i had this error
> Error: REPORT of '/svn/fpc/!svn/vcc/default': 200 OK
> (http://svn2.freepascal.org:8080)
> I tried to update every folder it work fine until i found that file
> can not updated with the same error
> http://svn2.freepascal.org:8080/svn/fpc/trunk/packages/univint/src/MacOSAll.pas
> That file not found in my work copy yet.
> I used WinXp and TortoiseSVN, also i test it with a command line svn
> client, with different mirrors.
> Can we have the source of FPC with ".svn" directories for last release
> of FPC then i can start update from it.
> Thanks in advanced
> --
> Zaher Dirkey
> _______________________________________________
> fpc-devel maillist  -  fpc-devel at lists.freepascal.org
> http://lists.freepascal.org/mailman/listinfo/fpc-devel
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.freepascal.org/pipermail/fpc-devel/attachments/20090711/84bc80b5/attachment.html>

More information about the fpc-devel mailing list