[fpc-devel] webserver

Michael Van Canneyt michael at freepascal.org
Wed Mar 30 22:17:08 CEST 2005

On Wed, 30 Mar 2005, Daniel Herzog wrote:

> Peter Vreman schrieb:
> >>Jonas Maebe schrieb:
> >>
> >>>On 29 mrt 2005, at 16:40, Daniel Herzog wrote:
> >>>
> >>>
> >>>>Here it doesnt. I even tried to change the mtu of all relevant systems
> >>>>to 1400 instead of 1500, which didnt help also...and i cant lower my
> >>>>mtu
> >>>>far more...i want some troughput.
> >>>
> >>>
> >>>I don't know what or where the problem is, but you're the first person I
> >>>hear of who can't reach it.
> >>>
> >>>
> >>>Jonas
> >>
> >>It worked for ages here, while i never touched my router for about 2
> >>years now...
> >>
> >>Maybe someone responsible for the webserver could show up and tell me if
> >>there were changes done to it recently or not?
> > 
> > 
> > The webserver (apache2) uses the defaults from Suse 9.2. Nothing special
> > is configured.
> Quite a few now said it might be the case that it's firewall blocks all
> icmp packages. Try lowering the servers mtu for the fun with it.
> Mine is 1442, automatically lowered to the highest value working everywhere.
> Think of possible PPPoE headers, since you seem to have a dsl
> connection. dunno what the exact setup looks like.

I don't think it is the server, as the MTU size of the server didn't change.

The router is outside my control; It's controlled by the ISP; 
So there is nothing I can do about it. If you can tell me how to determine
it's MTU size, then I can try to do something about it.


More information about the fpc-devel mailing list