[fpc-devel] webserver

Daniel Herzog expose at luftgetrock.net
Tue Mar 29 19:47:29 CEST 2005

>>>>Here it doesnt. I even tried to change the mtu of all relevant systems
>>>>to 1400 instead of 1500, which didnt help also...and i cant lower my mtu
>>>>far more...i want some troughput.
>>>I don't know what or where the problem is, but you're the first person I
>>>hear of who can't reach it.
>>It worked for ages here, while i never touched my router for about 2
>>years now...
>>Maybe someone responsible for the webserver could show up and tell me if
>>there were changes done to it recently or not?
> ISP and consequently DNS has changed. Check the IP address. 
> It should be
> But you're the only one to report problems, which suggests the problem is 
> somewhere on your side. Maybe a proxy ?

I dont use proxies - i can ping it perfectly fine.
"ping -s 1432 www.freepascal.org" this assambles to a package size of
1460 which is the mtu of my router - larger packages dont work. is a bridge i need to pass in order to get to
Here is my setup: <-> <-> -> ADSL connection

0.3 and 0.2 have a mtu of 1500 while 0.1 has 1442.
0.1 automatically lowers it's mtu to the highest working value - it's a
hardware solution...

No matter what i change all those mtu's to - 1460 byte will be the
bigges package that works. maybe one can change the server to not send
larger stuff, and see it this solves it.

I even kept track of PPPoE headers when testing, with no result...

More information about the fpc-devel mailing list